Tag Archiv für 64bit

Fedora 16, 64Bit Skype installieren

Skype braucht 32Bit Libraries, deshalb vor (oder auch nach der Install des Skype rpm) Folgendes nachinstallieren:

sudo yum -y install libXv.i686 libXScrnSaver.i686 qt.i686 qt-x11.i686 pulseaudio-libs.i686 pulseaudio-libs-glib2.i686 alsa-plugins-pulseaudio.i686

Sollte es zu einem „protected multilib versions“ Error kommen (ala Error: Protected multilib versions: 1:qt-4.8.0-7.fc16.i686 != 1:qt-4.8.0-0.23.rc1.fc16.x86_64), dann vorher per

sudo yum update

die 64bit Libraries updaten.

Infos sind von hier: http://blog.linux4us.org/2011/11/13/installing-skype-on-fedora-16-64bit/